<!DOCTYPE html>
<html lang="En">
<head>
	<!-- Affino, www.affino.com -->
	
	<meta charset="UTF-8">
	<link rel="preconnect" href="https://d2osdnqd2igqfx.cloudfront.net">
	<link rel="dns-prefetch" href="//d2osdnqd2igqfx.cloudfront.net">
	<link rel="shortcut icon" href="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Favorite/favicon2.ico?cdn=348" />
	<title>TTG - Travel industry news - Coalition issues new plea for support as furlough costs rise</title>
	<meta name="description" content="Group of 16 leading travel bodies pushes government to recognise sector&rsquo;s &ldquo;unique circumstances&rdquo;">
	<meta name="viewport" content="initial-scale=1.0, width=device-width, minimum-scale=1.0, maximum-scale=2.0">
	<meta name="robots" content="index,follow">
	<link rel="canonical" href="https://www.ttgmedia.com/news/news/coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771" />
	<meta property="og:url" content="https://www.ttgmedia.com/news/news/coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771" />
	<meta property="fb:app_id" content="458567241189842">
	<meta property="og:title" content="Coalition issues new plea for support as furlough costs rise">
	<meta property="og:site_name" content="TTG">
	<meta property="og:description" content="Group of 16 leading travel bodies pushes government to recognise sector&rsquo;s &ldquo;unique circumstances&rdquo;">
	<meta property="og:image" content="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/DAM/171/Pilesofpoundscoinsmoneycash.jpg">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@ttgmedia">
	<meta name="twitter:title" content="Coalition issues new plea for support as furlough costs rise">
	<meta name="twitter:description" content="Group of 16 leading travel bodies pushes government to recognise sector&rsquo;s &ldquo;unique circumstances&rdquo;">
	<meta name="twitter:creator" content="@ttgmedia">
	<meta name="twitter:image" content="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/DAM/171/Pilesofpoundscoinsmoneycash.jpg">
	<link rel="alternate" type="application/rss+xml" title="TTG News" href="/Syndication/DF.cfm?f=10&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Air news" href="/Syndication/DF.cfm?f=23&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Travel agencies news" href="/Syndication/DF.cfm?f=24&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="City and finance news" href="/Syndication/DF.cfm?f=25&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Cruise news" href="/Syndication/DF.cfm?f=26&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Destinations news" href="/Syndication/DF.cfm?f=27&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Luxury - main news" href="/Syndication/DF.cfm?f=28&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Tour operators and suppliers news" href="/Syndication/DF.cfm?f=29&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Regulation news" href="/Syndication/DF.cfm?f=30&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Skills and careers news" href="/Syndication/DF.cfm?f=31&amp;ft=10" />
	<link rel="alternate" type="application/rss+xml" title="Technology news" href="/Syndication/DF.cfm?f=33&amp;ft=10" />
	<link rel="alternate" type="application/atom+xml" title="TTG News - Atom" href="/Syndication/DF.cfm?f=34&amp;ft=10" /> 
	<link type="text/css" rel="stylesheet" href="/AfcTemp/StyleSheet/CustomFonts.css" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTemp/DesignCentre/DC_GeneratedSkinEngine.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/CampaignPlacementArea/CampaignPlacementArea.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/Tabs/ui.tabs.min.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="/AfcTemp/DesignCentre/cus.cfm/Fonts_36f75367-b12a-64d6-a011a501cafd5e23_7C857657-DD21-4697-915F-0BABD72BCF90.css" /> 
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTemp/DesignCentre/Skin/DC_Skin104.css?cdn=dt07302021090331" />
	<script>(function(a,c,d,f,b,e,g){a.GoogleAnalyticsObject=b;a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)};a[b].l=1*new Date;e=c.createElement(d);g=c.getElementsByTagName(d)[0];e.async=1;e.src=f;g.parentNode.insertBefore(e,g)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-55126191-2","auto");ga("send","pageview");function gaTrackCustom(a){ga("send","pageview",a)}
function gaTrackEvent(a,c,d,f,b){"undefined"==typeof b&&(b=!0);ga("send","event",a,c,d,f,{nonInteraction:b})};</script>
<script>var dataLayer = [ {"topics":["Regulation","Government","Operators","Agents","City and finance","Economy","Destinations","Coronavirus"],"creator":"Rob Gill","pagetype":"Article","usertype":"Anonymous","nav1":"Travel industry news","nav2":"Travel industry news"} ];</script>	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/BootstrapModal/bootstrap-modal.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jsAlertDialogs/jquery.alerts.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfoCommentAndRating/CSS/SD_CAR.source.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/Fancybox/jquery.fancybox.min.css?cdn=348" />
	<link type="text/css" rel="stylesheet" href="https://d2osdnqd2igqfx.cloudfront.net/AfcStandard/css/SD_FeaturedArticleDisplay.source.css?cdn=348" />
	<style type="text/css">#aos-FeatureArticle2Col-29771 .aos-LBPLayout a {display:flex !important;}#aos-FeatureArticle2Col-29771 .aos-AdaptiveWidth {width:100%;padding-left:0}.aos-Avatar{max-width:120px}.aos-TopAvatar .aos-Avatar{max-width:100%}</style>
</head>
<body>
	<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7Z9JS');</script>

<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W7Z9JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->
	<div id="ao-main" data-pagefulllink="https://www.ttgmedia.com/news/news/coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771" data-channelcode="781" data-sectioncode="12" data-itemcode="29771" data-designstylecode="81" data-imgpath="https://d2osdnqd2igqfx.cloudfront.net/">
		<a id="Top"></a><a href="/ao-d-f-t-link" rel="nofollow" class="aos-DN">ao link</a>
		<div class="aor" id="aor-226-1">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="1" data-section="12"></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aos-PosSticky aos-Br1-PosI" id="aor-390-1">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<a href="/"><img id="aoImage7700" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgLogo.svg" alt="TTG - Travel Trade Gazette" title="TTG - Travel Trade Gazette" loading="lazy" /></a>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<img id="aoImage7701" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgStrapline.svg" alt="For Smarter, Better, Fairer Travel" title="For Smarter, Better, Fairer Travel" loading="lazy" />
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sib-7703" data-dcc="7703"><a href="javascript:void(0);" class="aos-DF"><img  src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgSearchIcon.svg" data-focussrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgSearchIcon.svg" data-basesrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgSearchIcon.svg" alt="Search" title="Search"/></a></div>
						<div id="aoc-Panel7703" data-hideeffect="">
		<div class="aor" id="aor-183-1">
			<div class="aori">
				<div class="aoc">
					<div id="ttg__search-bar" class="aoci">
				
						<form method="get" action="https&#x3a;&#x2f;&#x2f;www.ttgmedia.com&#x2f;search" name="ao-srch-form" id="ao-searchde-serchform-4679" class="ao-searchde-serchform"  data-idname="4679">
					<div>
							<span class="aos-PosR"><label for="ao-searchde-box-4679" class="aos-searchde-srchbox-label">Search TTG</label><input type="text" class="aos-DS81-FField ao-searchde-srchbox" name="q" id="ao-searchde-box-4679" value="" placeholder="Search TTG">
							</span>
							<span class="aos-PL5px">
							<button type="submit" class="aos-DS81-FButton" id="ao-searchde-btn-4679">Search</button>
							</span>
					</div>
						</form>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__user-menu" class="aoci">
				<div class="aos-de-sib-7702" data-dcc="7702"><img  src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgUserIcon.svg" data-focussrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgUserIcon.svg" data-basesrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgUserIcon.svg" alt="User Menu" title="User Menu"/></div>
						<div id="aoc-Panel7702" data-hideeffect="">
		<div class="aor" id="aor-182-1">
			<div class="aori">
				<div class="aoc ">
					<div class="aoci">
				<form action="https&#x3a;&#x2f;&#x2f;www.ttgmedia.com&#x2f;login&#x3f;RefDoc&#x3d;https&#x25;3A&#x25;2F&#x25;2Fwww&#x25;2Ettgmedia&#x25;2Ecom&#x25;2Fnews&#x25;2Fnews&#x25;2Fcoalition&#x25;2Dissues&#x25;2Dnew&#x25;2Dplea&#x25;2Dfor&#x25;2Dsupport&#x25;2Das&#x25;2Dfurlough&#x25;2Dcosts&#x25;2Drise&#x25;2D29771" name="deLogin" id="deLogin" method="post" enctype="application/x-www-form-urlencoded" class="ao-loginde-vertical" data-dccode="4675"><input type="hidden" name="formID" value="aoLogin" /><input type="hidden" name="Age_2_8_2021" value="" /><div class="ao-loginde-email aos-MBXS"><input tabindex="2" type="text" name="email" class="aos-DS81-FField aos-W100" id="Email4675" maxlength="150" placeholder="Email" /></div><div class="ao-loginde-password aos-MBXS"><input tabindex="3" type="password" name="password" class="aos-DS81-FField aos-W100" id="Password4675" maxlength="150" placeholder="Password" /></div><div class="aos-Check aos-DS81-N aos-FL aos-W100 aos-MT5px aos-MB15px"><input type="checkbox" name="RememberLogin" id="aoLogin-RememberLogin" value="1" checked="checked" class="aos-DS81-FField" data-label="Remember me"><label for="aoLogin-RememberLogin" class="aoInputLabel"></label>Remember me</div><div class="ao-loginde-submit"><input class="aos-DS81-FButton aos-W100 aoLoginButton4675" tabindex="4" type="submit" value="Log&#x20;in" /></div></form>
					</div>
				</div>
				<div class="aoc ">
					<div class="aoci">
				<div class="aos-DS81-WYSEdit"> <h4>New to TTG?</h4> </div>
					</div>
				</div>
				<div class="aoc ">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4677 aos-DS81-HButton" data-dcc="4677"><div><a href="https://www.ttgmedia.com/registration">Register</a></div></div>
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div class="aoci">
				
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc ">
					<div id="ttg__menu-about" class="aoci">
				<div class="aos-de-sib-7705" data-dcc="7705"><a href="/promotion" class="aos-DF"><img  src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/Join-TTG-badge.png" data-focussrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/Join-TTG-badge.png" data-basesrc="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/Join-TTG-badge.png" alt="Join TTG+" title="Join TTG+"/></a></div>
						<div id="aoc-Panel7705" data-hideeffect="">
		<div class="aor" id="aor-428-1">
			<div class="aori">
				<div id="aoc-429-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8894 aos-DS81-H3" data-dcc="8894"><div>TTG+ Benefits</div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8895 aos-DS81-N" data-dcc="8895"><div><a href="/member-events/ttg-member-events">TTG+ Events</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8896 aos-DS81-N" data-dcc="8896"><div><a href="/suppliers/directory">TTG Supplier Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8910 aos-DS81-N" data-dcc="8910"><div><a href="https://www.ttgmedia.com/ttg-on-demand">TTG+ Events On Demand</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-432-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8908 aos-DS81-N" data-dcc="8908"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">TTG Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8907 aos-DS81-N" data-dcc="8907"><div><a href="https://www.ttgmedia.com/ttg-print-archive">TTG Print Archive</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9968 aos-DS81-N" data-dcc="9968"><div><a href="https://www.ttgmedia.com/myttg">MyTTG</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10711 aos-DS81-N" data-dcc="10711"><div><a href="https://www.ttgmedia.com/ttg-exclusive">TTG+ Exclusive</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-430-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ao-Hide">
								<div class="aoci">
							
								</div>
							</div>
							<div class="aoc ">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8898 aos-DS81-N" data-dcc="8898"><div><a href="https://www.ttgmedia.com/promotion">Join TTG+</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8900 aos-DS81-N" data-dcc="8900"><div><a href="/digital-editions/latest-editions">Latest Edition</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8897 aos-DS81-N" data-dcc="8897"><div><a href="https://www.ttgmedia.com/advertise">Advertise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8899 aos-DS81-N" data-dcc="8899"><div><a href="/ttgfeatureslist">Features List</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-246-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ">
								<div id="ttg__lbb" class="aoci">
							<div class="aos-DS82-WYSEdit"> <h2><a href="/all-jobs">Travel Industry Jobs</a></h2>Apply for travel industry jobs or place your own recruitment briefs. </div>
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__lb" class="aoci">
							
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__topic-list" class="aoci">
							
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div id="ttg__menu-about" class="aoci">
				
						<div id="aoc-Panel9175" data-hideeffect="">
		<div class="aor" id="aor-428-1">
			<div class="aori">
				<div id="aoc-429-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8894 aos-DS81-H3" data-dcc="8894"><div>TTG+ Benefits</div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8895 aos-DS81-N" data-dcc="8895"><div><a href="/member-events/ttg-member-events">TTG+ Events</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8896 aos-DS81-N" data-dcc="8896"><div><a href="/suppliers/directory">TTG Supplier Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8910 aos-DS81-N" data-dcc="8910"><div><a href="https://www.ttgmedia.com/ttg-on-demand">TTG+ Events On Demand</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-432-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8908 aos-DS81-N" data-dcc="8908"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">TTG Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8907 aos-DS81-N" data-dcc="8907"><div><a href="https://www.ttgmedia.com/ttg-print-archive">TTG Print Archive</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9968 aos-DS81-N" data-dcc="9968"><div><a href="https://www.ttgmedia.com/myttg">MyTTG</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10711 aos-DS81-N" data-dcc="10711"><div><a href="https://www.ttgmedia.com/ttg-exclusive">TTG+ Exclusive</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-430-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ao-Hide">
								<div class="aoci">
							
								</div>
							</div>
							<div class="aoc ">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8898 aos-DS81-N" data-dcc="8898"><div><a href="https://www.ttgmedia.com/promotion">Join TTG+</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8900 aos-DS81-N" data-dcc="8900"><div><a href="/digital-editions/latest-editions">Latest Edition</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8897 aos-DS81-N" data-dcc="8897"><div><a href="https://www.ttgmedia.com/advertise">Advertise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8899 aos-DS81-N" data-dcc="8899"><div><a href="/ttgfeatureslist">Features List</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-246-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ">
								<div id="ttg__lbb" class="aoci">
							<div class="aos-DS82-WYSEdit"> <h2><a href="/all-jobs">Travel Industry Jobs</a></h2>Apply for travel industry jobs or place your own recruitment briefs. </div>
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__lb" class="aoci">
							
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__topic-list" class="aoci">
							
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__menu-comps" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-7706 aos-DS81-H4" data-dcc="7706"><div><a href="https://www.ttgmedia.com/competitions">Competitions</a></div></div>
						<div id="aoc-Panel7706" data-hideeffect="">
		<div class="aor" id="aor-191-1">
			<div class="aori">
				<div class="aoc">
					<div id="ttg_menu-comps-col" class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4746" data-ipp="3" data-numfl="4" data-numbp1="3" data-numbp2="3" data-numbp3="" data-numbp4="" data-colfl="4" data-colbp1="3" data-colbp2="3" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;236&#x2f;Summer_sizzler_web_image_810x540.jpg" alt="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition" title="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649">Enter TTG’s Summer Sizzler competition</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">26 Jul 2021</span></div></div></div></div><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;127&#x2f;Tampa_Paddleboard_web.jpg" alt="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay" title="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529">Win 1 of 10 summer bundles with Visit Tampa Bay</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">16 Jul 2021</span></div></div></div></div><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;Ramla_Bay_web.jpg" alt="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays" title="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323">Win a holiday to Malta for two with easyJet holidays</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">06 Jul 2021</span></div></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__menu-comps-col" class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4759" data-ipp="3" data-numfl="3" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649">Enter TTG’s Summer Sizzler competition</a></h2></div></div></div><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529">Win 1 of 10 summer bundles with Visit Tampa Bay</a></h2></div></div></div><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323">Win a holiday to Malta for two with easyJet holidays</a></h2></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4748 aos-DS81-H3" data-dcc="4748"><div><a href="https://www.ttgmedia.com/competitions">VIEW ALL COMPETITIONS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__menu-events" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-7707 aos-DS81-H4" data-dcc="7707"><div><a href="https://www.ttgmedia.com/events">Events</a></div></div>
						<div id="aoc-Panel7707" data-hideeffect="">
		<div class="aor" id="aor-189-1">
			<div class="aori">
				<div id="aoc-190-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/member-events/ttg-member-events">TTG+ Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al4739 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/agenda-2021" >Agenda 2021: Surviving the summer</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/events/open-events">Open Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/aussie-fest" >TTG Aussie Fest</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/returntotouring" >TTG Return to Touring & Adventure Festival</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/online-event-themes/ttg-lgbt-how-to-sell-italy-as-an-lgbt-destination" >TTG LGBT+: How to sell Italy as an LGBT+ destination</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/florida-fest" >TTG Florida Fest</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/digital-destinations-festival" >TTG Digital Destinations Festival</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/luxpo-virtual" >TTG Luxury Virtual Luxpo</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/events-assets/main-events">Main Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al10710 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/ttg-top-50-travel-agencies" >TTG's Top 50 Travel Agencies</a></h2></div></div></div><div class="aos-de-al10710 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="/travel-industry-awards" >The Travel Industry Awards by TTG</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9970 aos-DS81-H3" data-dcc="9970"><div><a href="https://www.ttgmedia.com/industry-events/ttg-events-calendar-2021-1918">TTG EVENTS CALENDAR 2021</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4745 aos-DS81-H3" data-dcc="4745"><div><a href="/events/events">VIEW ALL EVENTS</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9018 aos-DS81-H3" data-dcc="9018"><div><a href="/ttg-on-demand/ttg-on-demand">Watch TTG+ On Demand sessions</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4734" data-ipp="1" data-numfl="1" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4734 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/news/top-row-events/meet-an-astronaut-at-ttg-florida-fests-interactive-sessions-29287"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;Don_Thomas_with_Discovery_at_Udvar_Hazy_Main.jpg" alt="Meet&#x20;an&#x20;astronaut&#x20;at&#x20;TTG&#x20;Florida&#x20;Fest&#x27;s&#x20;interactive&#x20;sessions" title="Meet&#x20;an&#x20;astronaut&#x20;at&#x20;TTG&#x20;Florida&#x20;Fest&#x27;s&#x20;interactive&#x20;sessions"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/top-row-events/meet-an-astronaut-at-ttg-florida-fests-interactive-sessions-29287">Meet an astronaut at TTG Florida Fest's interactive sessions</a></h2></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4738 aos-DS81-H3" data-dcc="4738"><div><a href="https://www.ttgmedia.com/events">VIEW ALL EVENTS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__menu-topics" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-7704 aos-DS81-H4" data-dcc="7704"><div><a href="https://www.ttgmedia.com/all-topics">Topics</a></div></div>
						<div id="aoc-Panel7704" data-hideeffect="">
		<div class="aor" id="aor-184-1">
			<div class="aori">
				<div id="aoc-185-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4707 aos-DS81-N" data-dcc="4707"><div><a href="/topics?topics=Agents">Agents</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4708 aos-DS81-N" data-dcc="4708"><div><a href="https://www.ttgmedia.com/topics?topics=Air">Air</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4721 aos-DS81-N" data-dcc="4721"><div><a href="/topics?topics=Business advice">Business advice</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10364 aos-DS81-N" data-dcc="10364"><div><a href="https://www.ttgmedia.com/careers-hub">Careers hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4719 aos-DS81-N" data-dcc="4719"><div><a href="/topics?topics=City and finance">City & Finance</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5475 aos-DS81-N" data-dcc="5475"><div><a href="https://www.ttgmedia.com/costa-rica-hub">Costa Rica hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9256 aos-DS81-N" data-dcc="9256"><div><a href="/topics?topics=Cruise">Cruise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4720 aos-DS81-N" data-dcc="4720"><div><a href="https://www.ttgmedia.com/cruise-restart">Cruise Restart hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4718 aos-DS81-N" data-dcc="4718"><div><a href="https://www.ttgmedia.com/destination-canada-hub">Destination Canada hub</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-186-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4724 aos-DS81-N" data-dcc="4724"><div><a href="/topics?topics=Destinations">Destinations</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4722 aos-DS81-N" data-dcc="4722"><div><a href="https://www.ttgmedia.com/diversity-hub">Diversity & Inclusion hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8939 aos-DS81-N" data-dcc="8939"><div><a href="/advertising/media-packs">Features Lists & Media Packs</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4710 aos-DS81-N" data-dcc="4710"><div><a href="https://www.ttgmedia.com/inboundtourism">Inbound tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5477 aos-DS81-N" data-dcc="5477"><div><a href="/luxury/luxury">Luxury</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10284 aos-DS81-N" data-dcc="10284"><div><a href="https://www.ttgmedia.com/mental-health-hub">Mental Health hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4723 aos-DS81-N" data-dcc="4723"><div><a href="/topics?topics=Operators">Operators</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4725 aos-DS81-N" data-dcc="4725"><div><a href="/topics?topics=Opinion">Opinion</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4709 aos-DS81-N" data-dcc="4709"><div><a href="/topics?topics=Product">Product</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-248-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5488 aos-DS81-N" data-dcc="5488"><div><a href="/responsible-tourism-hub/responsible-tourism-hub">Responsible tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5498 aos-DS81-N" data-dcc="5498"><div><a href="/savetravel/savetravel">#SaveTravel hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5495 aos-DS81-N" data-dcc="5495"><div><a href="/topics?topics=Technology">Technology</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5496 aos-DS81-N" data-dcc="5496"><div><a href="/topics?topics=Touring-and-Adventure">Touring & Adventure</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10533 aos-DS81-N" data-dcc="10533"><div><a href="https://www.ttgmedia.com/training-hub">Training hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8935 aos-DS81-N" data-dcc="8935"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10922 aos-DS81-N" data-dcc="10922"><div><a href="https://www.ttgmedia.com/visit-florida-hub">Visit Florida hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9884 aos-DS81-N" data-dcc="9884"><div><a href="https://www.ttgmedia.com/visit-jersey-hub">Visit Jersey hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5494 aos-DS81-N" data-dcc="5494"><div><a href="https://www.ttgmedia.com/videos">Videos</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-187-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4712 aos-DS81-N" data-dcc="4712"><div><a href="/responsible-tourism-hub/responsible-tourism-hub">Responsible tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5478 aos-DS81-N" data-dcc="5478"><div><a href="/savetravel/savetravel">#SaveTravel hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4728 aos-DS81-N" data-dcc="4728"><div><a href="/topics?topics=Technology">Technology</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4729 aos-DS81-N" data-dcc="4729"><div><a href="/topics?topics=Touring-and-Adventure">Touring & Adventure</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10532 aos-DS81-N" data-dcc="10532"><div><a href="https://www.ttgmedia.com/training-hub">Training hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8934 aos-DS81-N" data-dcc="8934"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10921 aos-DS81-N" data-dcc="10921"><div><a href="https://www.ttgmedia.com/visit-florida-hub">Visit Florida hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9885 aos-DS81-N" data-dcc="9885"><div><a href="https://www.ttgmedia.com/visit-jersey-hub">Visit Jersey hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4727 aos-DS81-N" data-dcc="4727"><div><a href="https://www.ttgmedia.com/videos">Videos</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-247-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5491 aos-DS81-N" data-dcc="5491"><div><a href="/topics?topics=Destinations">Destinations</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5489 aos-DS81-N" data-dcc="5489"><div><a href="https://www.ttgmedia.com/diversity-hub">Diversity & Inclusion hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8938 aos-DS81-N" data-dcc="8938"><div><a href="/advertising/media-packs">Features Lists & Media Packs</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5490 aos-DS81-N" data-dcc="5490"><div><a href="https://www.ttgmedia.com/inboundtourism">Inbound tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5497 aos-DS81-N" data-dcc="5497"><div><a href="/luxury/luxury">Luxury</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10283 aos-DS81-N" data-dcc="10283"><div><a href="https://www.ttgmedia.com/mental-health-hub">Mental Health hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5486 aos-DS81-N" data-dcc="5486"><div><a href="/topics?topics=Operators">Operators</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5485 aos-DS81-N" data-dcc="5485"><div><a href="/topics?topics=Opinion">Opinion</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5492 aos-DS81-N" data-dcc="5492"><div><a href="/topics?topics=Product">Product</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-188-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4713 aos-DS81-N" data-dcc="4713"><div><a href="https://www.ttgmedia.com/news/news/firms-signing-up-to-safeguard-diversity-10663">TTG Diversity Charter</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9762 aos-DS81-N" data-dcc="9762"><div><a href="https://www.ttgmedia.com/ttg-travel-heroes">TTG Travel Heroes</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4732 aos-DS81-N" data-dcc="4732"><div><a href="/travelleaders">30 Under 30</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4714 aos-DS81-N" data-dcc="4714"><div><a href="/topics?topics=everywoman in Travel">everywoman in Travel</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4730 aos-DS81-N" data-dcc="4730"><div><a href="https://www.ttgmedia.com/itt-hub">ITT hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4731 aos-DS81-N" data-dcc="4731"><div><a href="https://www.ttgmedia.com/wtm-hub">WTM hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4733 aos-DS81-N" data-dcc="4733"><div><a href="/suppliers/directory">Suppliers Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10405 aos-DS81-N" data-dcc="10405"><div><a href="https://www.ttgmedia.com/all-jobs">Travel industry jobs</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4717 aos-DS81-H3" data-dcc="4717"><div><a href="https://www.ttgmedia.com/all-topics">VIEW ALL TOPICS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				
					</div>
				</div>
			</div>
		</div>
		<div class="aor" id="aor-390-2">
			<div class="aori">
				<div class="aoc">
					<div id="indystrap" class="aoci">
				<div class="aos-DS81-WYSEdit"> <h2 style="background-color: #4a4a4a; color: #ffffff; text-transform: uppercase; font-family: Intro W01 Regular; font-size: 8.5px; padding: 0; margin: 0; letter-spacing: 0.06em;">Campaign Business Media Brand of the Year 2020<br />Travel Media Awards Trade Publication of the Year 2020 - Print &amp; Online</h2> </div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aos-PosSticky aos-Br1-PosI" id="aor-390-3">
			<div class="aori">
				<div class="aoc">
					<div id="indystrapv2" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-10735 aos-DS81-H3" data-dcc="10735"><div><a href="https://www.ttgmedia.com/promotion">Join TTG+ for exclusive member benefits - click here</a></div></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aos-PosSticky aos-PosI aos-Br1-PosSticky" id="aor-434-1">
			<div class="aori">
				<div class="aoc">
					<div id="ttg__topics-m" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-8921 aos-DS81-H4" data-dcc="8921"><div>Topics</div></div>
						<div id="aoc-Panel8921" data-hideeffect="">
		<div class="aor" id="aor-184-1">
			<div class="aori">
				<div id="aoc-185-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4707 aos-DS81-N" data-dcc="4707"><div><a href="/topics?topics=Agents">Agents</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4708 aos-DS81-N" data-dcc="4708"><div><a href="https://www.ttgmedia.com/topics?topics=Air">Air</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4721 aos-DS81-N" data-dcc="4721"><div><a href="/topics?topics=Business advice">Business advice</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10364 aos-DS81-N" data-dcc="10364"><div><a href="https://www.ttgmedia.com/careers-hub">Careers hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4719 aos-DS81-N" data-dcc="4719"><div><a href="/topics?topics=City and finance">City & Finance</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5475 aos-DS81-N" data-dcc="5475"><div><a href="https://www.ttgmedia.com/costa-rica-hub">Costa Rica hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9256 aos-DS81-N" data-dcc="9256"><div><a href="/topics?topics=Cruise">Cruise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4720 aos-DS81-N" data-dcc="4720"><div><a href="https://www.ttgmedia.com/cruise-restart">Cruise Restart hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4718 aos-DS81-N" data-dcc="4718"><div><a href="https://www.ttgmedia.com/destination-canada-hub">Destination Canada hub</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-186-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4724 aos-DS81-N" data-dcc="4724"><div><a href="/topics?topics=Destinations">Destinations</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4722 aos-DS81-N" data-dcc="4722"><div><a href="https://www.ttgmedia.com/diversity-hub">Diversity & Inclusion hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8939 aos-DS81-N" data-dcc="8939"><div><a href="/advertising/media-packs">Features Lists & Media Packs</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4710 aos-DS81-N" data-dcc="4710"><div><a href="https://www.ttgmedia.com/inboundtourism">Inbound tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5477 aos-DS81-N" data-dcc="5477"><div><a href="/luxury/luxury">Luxury</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10284 aos-DS81-N" data-dcc="10284"><div><a href="https://www.ttgmedia.com/mental-health-hub">Mental Health hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4723 aos-DS81-N" data-dcc="4723"><div><a href="/topics?topics=Operators">Operators</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4725 aos-DS81-N" data-dcc="4725"><div><a href="/topics?topics=Opinion">Opinion</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4709 aos-DS81-N" data-dcc="4709"><div><a href="/topics?topics=Product">Product</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-248-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5488 aos-DS81-N" data-dcc="5488"><div><a href="/responsible-tourism-hub/responsible-tourism-hub">Responsible tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5498 aos-DS81-N" data-dcc="5498"><div><a href="/savetravel/savetravel">#SaveTravel hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5495 aos-DS81-N" data-dcc="5495"><div><a href="/topics?topics=Technology">Technology</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5496 aos-DS81-N" data-dcc="5496"><div><a href="/topics?topics=Touring-and-Adventure">Touring & Adventure</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10533 aos-DS81-N" data-dcc="10533"><div><a href="https://www.ttgmedia.com/training-hub">Training hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8935 aos-DS81-N" data-dcc="8935"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10922 aos-DS81-N" data-dcc="10922"><div><a href="https://www.ttgmedia.com/visit-florida-hub">Visit Florida hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9884 aos-DS81-N" data-dcc="9884"><div><a href="https://www.ttgmedia.com/visit-jersey-hub">Visit Jersey hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5494 aos-DS81-N" data-dcc="5494"><div><a href="https://www.ttgmedia.com/videos">Videos</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-187-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4712 aos-DS81-N" data-dcc="4712"><div><a href="/responsible-tourism-hub/responsible-tourism-hub">Responsible tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5478 aos-DS81-N" data-dcc="5478"><div><a href="/savetravel/savetravel">#SaveTravel hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4728 aos-DS81-N" data-dcc="4728"><div><a href="/topics?topics=Technology">Technology</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4729 aos-DS81-N" data-dcc="4729"><div><a href="/topics?topics=Touring-and-Adventure">Touring & Adventure</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10532 aos-DS81-N" data-dcc="10532"><div><a href="https://www.ttgmedia.com/training-hub">Training hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8934 aos-DS81-N" data-dcc="8934"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10921 aos-DS81-N" data-dcc="10921"><div><a href="https://www.ttgmedia.com/visit-florida-hub">Visit Florida hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9885 aos-DS81-N" data-dcc="9885"><div><a href="https://www.ttgmedia.com/visit-jersey-hub">Visit Jersey hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4727 aos-DS81-N" data-dcc="4727"><div><a href="https://www.ttgmedia.com/videos">Videos</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-247-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5491 aos-DS81-N" data-dcc="5491"><div><a href="/topics?topics=Destinations">Destinations</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5489 aos-DS81-N" data-dcc="5489"><div><a href="https://www.ttgmedia.com/diversity-hub">Diversity & Inclusion hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8938 aos-DS81-N" data-dcc="8938"><div><a href="/advertising/media-packs">Features Lists & Media Packs</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5490 aos-DS81-N" data-dcc="5490"><div><a href="https://www.ttgmedia.com/inboundtourism">Inbound tourism hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5497 aos-DS81-N" data-dcc="5497"><div><a href="/luxury/luxury">Luxury</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10283 aos-DS81-N" data-dcc="10283"><div><a href="https://www.ttgmedia.com/mental-health-hub">Mental Health hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5486 aos-DS81-N" data-dcc="5486"><div><a href="/topics?topics=Operators">Operators</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5485 aos-DS81-N" data-dcc="5485"><div><a href="/topics?topics=Opinion">Opinion</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-5492 aos-DS81-N" data-dcc="5492"><div><a href="/topics?topics=Product">Product</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-188-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4713 aos-DS81-N" data-dcc="4713"><div><a href="https://www.ttgmedia.com/news/news/firms-signing-up-to-safeguard-diversity-10663">TTG Diversity Charter</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9762 aos-DS81-N" data-dcc="9762"><div><a href="https://www.ttgmedia.com/ttg-travel-heroes">TTG Travel Heroes</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4732 aos-DS81-N" data-dcc="4732"><div><a href="/travelleaders">30 Under 30</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4714 aos-DS81-N" data-dcc="4714"><div><a href="/topics?topics=everywoman in Travel">everywoman in Travel</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4730 aos-DS81-N" data-dcc="4730"><div><a href="https://www.ttgmedia.com/itt-hub">ITT hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4731 aos-DS81-N" data-dcc="4731"><div><a href="https://www.ttgmedia.com/wtm-hub">WTM hub</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4733 aos-DS81-N" data-dcc="4733"><div><a href="/suppliers/directory">Suppliers Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10405 aos-DS81-N" data-dcc="10405"><div><a href="https://www.ttgmedia.com/all-jobs">Travel industry jobs</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4717 aos-DS81-H3" data-dcc="4717"><div><a href="https://www.ttgmedia.com/all-topics">VIEW ALL TOPICS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__events-m" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-8922 aos-DS81-H4" data-dcc="8922"><div>Events</div></div>
						<div id="aoc-Panel8922" data-hideeffect="">
		<div class="aor" id="aor-189-1">
			<div class="aori">
				<div id="aoc-190-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/member-events/ttg-member-events">TTG+ Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al4739 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/agenda-2021" >Agenda 2021: Surviving the summer</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/events/open-events">Open Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/aussie-fest" >TTG Aussie Fest</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/returntotouring" >TTG Return to Touring & Adventure Festival</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/online-event-themes/ttg-lgbt-how-to-sell-italy-as-an-lgbt-destination" >TTG LGBT+: How to sell Italy as an LGBT+ destination</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/florida-fest" >TTG Florida Fest</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/digital-destinations-festival" >TTG Digital Destinations Festival</a></h2></div></div></div><div class="aos-de-al8762 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/luxpo-virtual" >TTG Luxury Virtual Luxpo</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div id="ttg__menu-events-col" class="aoci">
							<a class="aos-DS81-H3 aos-MBM5" href="https://www.ttgmedia.com/events-assets/main-events">Main Events</a><div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al10710 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/ttg-top-50-travel-agencies" >TTG's Top 50 Travel Agencies</a></h2></div></div></div><div class="aos-de-al10710 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="/travel-industry-awards" >The Travel Industry Awards by TTG</a></h2></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9970 aos-DS81-H3" data-dcc="9970"><div><a href="https://www.ttgmedia.com/industry-events/ttg-events-calendar-2021-1918">TTG EVENTS CALENDAR 2021</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4745 aos-DS81-H3" data-dcc="4745"><div><a href="/events/events">VIEW ALL EVENTS</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9018 aos-DS81-H3" data-dcc="9018"><div><a href="/ttg-on-demand/ttg-on-demand">Watch TTG+ On Demand sessions</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4734" data-ipp="1" data-numfl="1" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4734 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/news/top-row-events/meet-an-astronaut-at-ttg-florida-fests-interactive-sessions-29287"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;Don_Thomas_with_Discovery_at_Udvar_Hazy_Main.jpg" alt="Meet&#x20;an&#x20;astronaut&#x20;at&#x20;TTG&#x20;Florida&#x20;Fest&#x27;s&#x20;interactive&#x20;sessions" title="Meet&#x20;an&#x20;astronaut&#x20;at&#x20;TTG&#x20;Florida&#x20;Fest&#x27;s&#x20;interactive&#x20;sessions"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/top-row-events/meet-an-astronaut-at-ttg-florida-fests-interactive-sessions-29287">Meet an astronaut at TTG Florida Fest's interactive sessions</a></h2></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4738 aos-DS81-H3" data-dcc="4738"><div><a href="https://www.ttgmedia.com/events">VIEW ALL EVENTS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__comps-m" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-8923 aos-DS81-H4" data-dcc="8923"><div>Competitions</div></div>
						<div id="aoc-Panel8923" data-hideeffect="">
		<div class="aor" id="aor-191-1">
			<div class="aori">
				<div class="aoc">
					<div id="ttg_menu-comps-col" class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4746" data-ipp="3" data-numfl="4" data-numbp1="3" data-numbp2="3" data-numbp3="" data-numbp4="" data-colfl="4" data-colbp1="3" data-colbp2="3" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;236&#x2f;Summer_sizzler_web_image_810x540.jpg" alt="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition" title="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649">Enter TTG’s Summer Sizzler competition</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">26 Jul 2021</span></div></div></div></div><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;127&#x2f;Tampa_Paddleboard_web.jpg" alt="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay" title="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529">Win 1 of 10 summer bundles with Visit Tampa Bay</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">16 Jul 2021</span></div></div></div></div><div class="aos-de-al4746 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W100-KP  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS82-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;Ramla_Bay_web.jpg" alt="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays" title="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323">Win a holiday to Malta for two with easyJet holidays</a></h2><div class="aos-ArticleMetaData aos-DS82-MData aos-W100 aos-FL aos-DF aos-DFW &#x20;aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">06 Jul 2021</span></div></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__menu-comps-col" class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4759" data-ipp="3" data-numfl="3" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649">Enter TTG’s Summer Sizzler competition</a></h2></div></div></div><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529">Win 1 of 10 summer bundles with Visit Tampa Bay</a></h2></div></div></div><div class="aos-de-al4759 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100  aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS81-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323">Win a holiday to Malta for two with easyJet holidays</a></h2></div></div></div></div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4748 aos-DS81-H3" data-dcc="4748"><div><a href="https://www.ttgmedia.com/competitions">VIEW ALL COMPETITIONS</a></div></div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc ">
					<div id="ttg__about-m" class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-8924 aos-DS81-H4" data-dcc="8924"><div>Join TTG+</div></div>
						<div id="aoc-Panel8924" data-hideeffect="">
		<div class="aor" id="aor-428-1">
			<div class="aori">
				<div id="aoc-429-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8894 aos-DS81-H3" data-dcc="8894"><div>TTG+ Benefits</div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8895 aos-DS81-N" data-dcc="8895"><div><a href="/member-events/ttg-member-events">TTG+ Events</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8896 aos-DS81-N" data-dcc="8896"><div><a href="/suppliers/directory">TTG Supplier Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8910 aos-DS81-N" data-dcc="8910"><div><a href="https://www.ttgmedia.com/ttg-on-demand">TTG+ Events On Demand</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-432-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8908 aos-DS81-N" data-dcc="8908"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">TTG Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8907 aos-DS81-N" data-dcc="8907"><div><a href="https://www.ttgmedia.com/ttg-print-archive">TTG Print Archive</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9968 aos-DS81-N" data-dcc="9968"><div><a href="https://www.ttgmedia.com/myttg">MyTTG</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10711 aos-DS81-N" data-dcc="10711"><div><a href="https://www.ttgmedia.com/ttg-exclusive">TTG+ Exclusive</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-430-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ao-Hide">
								<div class="aoci">
							
								</div>
							</div>
							<div class="aoc ">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8898 aos-DS81-N" data-dcc="8898"><div><a href="https://www.ttgmedia.com/promotion">Join TTG+</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8900 aos-DS81-N" data-dcc="8900"><div><a href="/digital-editions/latest-editions">Latest Edition</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8897 aos-DS81-N" data-dcc="8897"><div><a href="https://www.ttgmedia.com/advertise">Advertise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8899 aos-DS81-N" data-dcc="8899"><div><a href="/ttgfeatureslist">Features List</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-246-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ">
								<div id="ttg__lbb" class="aoci">
							<div class="aos-DS82-WYSEdit"> <h2><a href="/all-jobs">Travel Industry Jobs</a></h2>Apply for travel industry jobs or place your own recruitment briefs. </div>
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__lb" class="aoci">
							
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__topic-list" class="aoci">
							
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
				<div class="aoc ao-Hide">
					<div id="ttg__about-m" class="aoci">
				
						<div id="aoc-Panel9969" data-hideeffect="">
		<div class="aor" id="aor-428-1">
			<div class="aori">
				<div id="aoc-429-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8894 aos-DS81-H3" data-dcc="8894"><div>TTG+ Benefits</div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8895 aos-DS81-N" data-dcc="8895"><div><a href="/member-events/ttg-member-events">TTG+ Events</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8896 aos-DS81-N" data-dcc="8896"><div><a href="/suppliers/directory">TTG Supplier Directory Live</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8910 aos-DS81-N" data-dcc="8910"><div><a href="https://www.ttgmedia.com/ttg-on-demand">TTG+ Events On Demand</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-432-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8908 aos-DS81-N" data-dcc="8908"><div><a href="https://www.ttgmedia.com/ttg-travel-agent-tracker">TTG Travel Agent Tracker</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8907 aos-DS81-N" data-dcc="8907"><div><a href="https://www.ttgmedia.com/ttg-print-archive">TTG Print Archive</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-9968 aos-DS81-N" data-dcc="9968"><div><a href="https://www.ttgmedia.com/myttg">MyTTG</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-10711 aos-DS81-N" data-dcc="10711"><div><a href="https://www.ttgmedia.com/ttg-exclusive">TTG+ Exclusive</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-430-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ao-Hide">
								<div class="aoci">
							
								</div>
							</div>
							<div class="aoc ">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8898 aos-DS81-N" data-dcc="8898"><div><a href="https://www.ttgmedia.com/promotion">Join TTG+</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8900 aos-DS81-N" data-dcc="8900"><div><a href="/digital-editions/latest-editions">Latest Edition</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8897 aos-DS81-N" data-dcc="8897"><div><a href="https://www.ttgmedia.com/advertise">Advertise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-8899 aos-DS81-N" data-dcc="8899"><div><a href="/ttgfeatureslist">Features List</a></div></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-246-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc ">
								<div id="ttg__lbb" class="aoci">
							<div class="aos-DS82-WYSEdit"> <h2><a href="/all-jobs">Travel Industry Jobs</a></h2>Apply for travel industry jobs or place your own recruitment briefs. </div>
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__lb" class="aoci">
							
								</div>
							</div>
							<div class="aoc ao-Hide">
								<div id="ttg__topic-list" class="aoci">
							
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor" id="aor-226-4">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="2" data-section="12"></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PLRM" id="aor-226-5">
			<div class="aori">
				<div id="aoc-227-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							
					<div id="ao-MeteringAllow" class="ao-DS98-NS0 ao-FixedBoxRight ao-DS98-Background aos-DS98-WYSEdit"><div class="ao-P10px"><button type="button" class="ao-DS98-CloseIcon ao-CloseIcon ao-R ao-MarginLeft5px" data-close="ao-MeteringAllow">x</button><h4 style="text-align: center; padding: 30px 0; font-family: 'Intro W01 Black'; font-size: 25px;"><a href="/login">Hi there reader! If you are registered please click here to log in</a>.</h4>
<!--<hr /><a href="/login">Please log in</a> or join now for immediate access to our award-winning online content. <a href="/jointtg" target="_blank" rel="noopener">Find out more...</a><br/><br/><a class="aos-WYSEdit-button" href="/registration">Join us</a> <br/><sub>Already a member? <a href="/login">Log in here</a></sub>--></div></div>
					<div id="aos-FeatureArticle2Col-29771" class="aos-FeatureArticle aos-TAC aos-PosR aos-FL aos-W100" data-prev="Previous (Left arrow key)" data-next="Next (Right arrow key)" data-counter="of" data-class="aos-DS92-N" data-maxwidth="1200">
					<div class="aos-AdaptiveWidth share aos-PLM">
					<h1 class="aos-ArticleTitle aos-DS92-H1 aos-MBXS">Coalition issues new plea for support as furlough costs rise</h1>
					<div class="aos-ArticleMetaData aos-DS92-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate aos-MR10px aos-MB5px aos-NM aos-FL">02 Aug 2021</span><span class="aos-ArticleAuthor aos-NM aos-FL  aos-MB5px aos-DF">by&nbsp;Rob Gill</span></div></div>
					<div class="aos-AdaptiveWidth share aos-PLM">
					<div class="aos-Article-IntroText aos-DS92-Intro aos-MBM aos-FL aos-W100"><span class="aos-NL"><p>The Save Future Travel Coalition has made another appeal to the government to provide financial support for the sector to recognise the &ldquo;unique circumstances travel faces&rdquo;.</p></span></div></div>
					<div class="aos-AdaptiveWidth share aos-PLM">
					<div id="aos-InfoContainerTop"><div class="aos-DF aos-DFXpand aos-W100"><div class="ao-sbcontent aos-MBS" data-clpcode="1" data-itemcode="29771" data-media="0"><div class="ao-sbitems aos-CA aos-DF aos-TAL"><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('https://twitter.com/intent/tweet?text=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&teaser=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D&url=https%3A%2F%2Fwww%2Ettgmedia%2Ecom%2Fnews%2Fnews%2Fcoalition%2Dissues%2Dnew%2Dplea%2Dfor%2Dsupport%2Das%2Dfurlough%2Dcosts%2Drise%2D29771',600,450,'TR');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;2015FGIconTR.svg" alt="TR" title="TR" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('http://www.facebook.com/share.php?u=https://www.ttgmedia.com/news/news/coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771&t=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&teaser=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D',600,450,'FB');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;2015FGIconFB.svg" alt="FB" title="FB" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww%2Ettgmedia%2Ecom%2Fnews%2Fnews%2Fcoalition%2Dissues%2Dnew%2Dplea%2Dfor%2Dsupport%2Das%2Dfurlough%2Dcosts%2Drise%2D29771&title=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&summary=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D',600,450,'LI');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;LI-2021-v4.svg" alt="LI" title="LI" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="https&#x3a;&#x2f;&#x2f;api.whatsapp.com&#x2f;send&#x3f;text&#x3d;https&#x3a;&#x2f;&#x2f;www.ttgmedia.com&#x2f;news&#x2f;news&#x2f;coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771&amp;title&#x3d;Coalition&#x25;20issues&#x25;20new&#x25;20plea&#x25;20for&#x25;20support&#x25;20as&#x25;20furlough&#x25;20costs&#x25;20rise&amp;teaser&#x3d;Group&#x25;20of&#x25;2016&#x25;20leading&#x25;20travel&#x25;20bodies&#x25;20pushes&#x25;20government&#x25;20to&#x25;20recognise&#x25;20sector&#x25;E2&#x25;80&#x25;99s&#x25;20&#x25;E2&#x25;80&#x25;9Cunique&#x25;20circumstances&#x25;E2&#x25;80&#x25;9D" target="_blank" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;WhatsApp_Logo_29px.svg" alt="WA" title="WA" class="aos-Image aos-FL aos-MW100" /></a></span></div></div></div></div></div>
					<div class="aos-AdaptiveWidth share aos-PLM">
					<div class="aos-Article-ImageMain aos-MBM aos-FL aos-W100"><a data-fancybox="gallery" data-caption="The industry urgently needs financial support after a "slow" reopening of international travel this summer" href="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/DAM/171/Pilesofpoundscoinsmoneycash.jpg"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;171&#x2f;Pilesofpoundscoinsmoneycash.jpg" alt="The&#x20;industry&#x20;urgently&#x20;needs&#x20;financial&#x20;support&#x20;after&#x20;a&#x20;&quot;slow&quot;&#x20;reopening&#x20;of&#x20;international&#x20;travel&#x20;this&#x20;summer" title="The&#x20;industry&#x20;urgently&#x20;needs&#x20;financial&#x20;support&#x20;after&#x20;a&#x20;&quot;slow&quot;&#x20;reopening&#x20;of&#x20;international&#x20;travel&#x20;this&#x20;summer"  class="aos-Image aos-W100" />
					<div class="aos-DS92-ImgCaption aos-MT5px aos-TAL"><span class="aos-NS aos-FWB">The industry urgently needs financial support after a "slow" reopening of international travel this summer</span></div></a>
					</div>
					<div class="aos-MBS">
					<div class="aos-DS92-WYSEdit"> <p>The call comes as businesses across the UK are facing a rise in their furlough contributions in August while the stuttering resumption of international travel has been &ldquo;too slow for businesses to be able to fully capitalise on the peak summer months&rdquo;.<br /><br />The coalition is made up of 16 leading travel associations and bodies, including Abta, Aito, Clia, SPAA, Business Travel Association, UKinbound Advantage Travel Partnership and The Travel Network Group (TTNG).<br /><br />The group is calling for chancellor Rishi Sunak and business secretary Kwasi Kwarteng to &ldquo;commit to ongoing financial support&rdquo; for the UK&rsquo;s international travel industry.<br /><br /></p>
<p>This would include furlough and other income support schemes, 100% business rates relief for the full financial year, and a dedicated grant scheme to help travel firms through the next few months.</p> </div>
					</div>
					</div>
					<span class="aos-cpaContainer aos-FL aos-W100 aos-MBM aos-DF"><div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="3"></div></span>
					<div class="aos-AdaptiveWidth share aos-PLM">
					<div class="aos-DS92-WYSEdit aos-MBM"> <p>Firms are having to increase their contributions to the furlough scheme from 1 August to 20% of hours not worked by employees up to &pound;625 per month.<br /><br /></p>
<p>Mark Tanzer, Abta&rsquo;s chief executive, said: &ldquo;International travel hasn&rsquo;t returned to the extent that all businesses feel confident they&rsquo;ll make it through the pandemic and the government has done nothing in terms of providing tailored financial support for travel agents and tour operators.</p>
<p><br />&ldquo;There are still a lot of very worried companies out there, particularly the smaller, independent agents and operators, who aren&rsquo;t seeing anywhere near the level of bookings they need to cover their costs &ndash; let alone return any sort of profit.&rdquo;</p>
<p><br />While Clive Wratten, chief executive of the Business Travel Association, warned business travel was not expected to &ldquo;return at scale&rdquo; until at least 2022.</p>
<p><br />&ldquo;We urge the government to produce tailored financial support for our industry to save jobs and retain talent so that safe and secure international travel can return,&rdquo; added Wratten.</p>
<p><br />&ldquo;Without further support, we face a future where there are not the people in the sector to facilitate British businesses&rsquo; return to the international trading stage.&rdquo;</p> </div>
					</div>
					<div class="aos-AdaptiveWidth share aos-PLM"><div class="aos-Article-TagsContainer aos-DS92-Tags aos-CA aos-DS92-N aos-MT20px aos-MB10px aos-FL aos-W100"><a href="https://www.ttgmedia.com/topics?tags=agents" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">agents</a><a href="https://www.ttgmedia.com/topics?tags=City%20and%20finance" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">City and finance</a><a href="https://www.ttgmedia.com/topics?tags=coronavirus" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">coronavirus</a><a href="https://www.ttgmedia.com/topics?tags=Covid%2D19" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Covid-19</a><a href="https://www.ttgmedia.com/topics?tags=Destinations" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Destinations</a><a href="https://www.ttgmedia.com/topics?tags=Economy" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Economy</a><a href="https://www.ttgmedia.com/topics?tags=Government" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Government</a><a href="https://www.ttgmedia.com/topics?tags=Operators" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Operators</a><a href="https://www.ttgmedia.com/topics?tags=Regulation" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Regulation</a><a href="https://www.ttgmedia.com/topics?tags=Treasury" class="aos-DS92-Tag aos-NS aos-MRB5px aos-DIB">Treasury</a></div><div class="aos-MTS aos-FL aos-W100 aos-DF aos-DFXpand"><div class="ao-sbcontent aos-MBS" data-clpcode="1" data-itemcode="29771" data-media="0"><div class="ao-sbitems aos-CA aos-DF aos-TAL"><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('https://twitter.com/intent/tweet?text=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&teaser=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D&url=https%3A%2F%2Fwww%2Ettgmedia%2Ecom%2Fnews%2Fnews%2Fcoalition%2Dissues%2Dnew%2Dplea%2Dfor%2Dsupport%2Das%2Dfurlough%2Dcosts%2Drise%2D29771',600,450,'TR');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;2015FGIconTR.svg" alt="TR" title="TR" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('http://www.facebook.com/share.php?u=https://www.ttgmedia.com/news/news/coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771&t=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&teaser=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D',600,450,'FB');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;2015FGIconFB.svg" alt="FB" title="FB" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="javascript:void(0);" onclick="aoOpenDialog('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww%2Ettgmedia%2Ecom%2Fnews%2Fnews%2Fcoalition%2Dissues%2Dnew%2Dplea%2Dfor%2Dsupport%2Das%2Dfurlough%2Dcosts%2Drise%2D29771&title=Coalition%20issues%20new%20plea%20for%20support%20as%20furlough%20costs%20rise&summary=Group%20of%2016%20leading%20travel%20bodies%20pushes%20government%20to%20recognise%20sector%E2%80%99s%20%E2%80%9Cunique%20circumstances%E2%80%9D',600,450,'LI');" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;LI-2021-v4.svg" alt="LI" title="LI" class="aos-Image aos-FL aos-MW100" /></a></span><span class="ao-sbitem aos-FL aos-DF  aos-MRB5px"><a href="https&#x3a;&#x2f;&#x2f;api.whatsapp.com&#x2f;send&#x3f;text&#x3d;https&#x3a;&#x2f;&#x2f;www.ttgmedia.com&#x2f;news&#x2f;news&#x2f;coalition-issues-new-plea-for-support-as-furlough-costs-rise-29771&amp;title&#x3d;Coalition&#x25;20issues&#x25;20new&#x25;20plea&#x25;20for&#x25;20support&#x25;20as&#x25;20furlough&#x25;20costs&#x25;20rise&amp;teaser&#x3d;Group&#x25;20of&#x25;2016&#x25;20leading&#x25;20travel&#x25;20bodies&#x25;20pushes&#x25;20government&#x25;20to&#x25;20recognise&#x25;20sector&#x25;E2&#x25;80&#x25;99s&#x25;20&#x25;E2&#x25;80&#x25;9Cunique&#x25;20circumstances&#x25;E2&#x25;80&#x25;9D" target="_blank" rel="nofollow"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Icon&#x2f;Icons&#x2f;WhatsApp_Logo_29px.svg" alt="WA" title="WA" class="aos-Image aos-FL aos-MW100" /></a></span></div></div></div>
					<div class="aos-MTL aos-FL aos-W100"><div class="ao-CommentRating aos-FL aos-W100"><div class="ao-CommentAndRating" data-channelcode="781" data-smartkeycode="670934" data-designstylecode="92" data-carprofilecode="1" data-startbreakpoint=""><a name="ao-Comments"></a><form id="CommentAndRatingForm0_670934" class="aos-FL aos-W100 aos-M0 " method="post" onsubmit="postComment(670934,92); return false;"><div class="ao-car-entryform aos-FL aos-W100 aos-MBM"><div class="aos-DS92-FTitle aos-MT10px aos-MB5px">Email <a href="mailto:feedback@ttgmedia.com" target="_blank">feedback@ttgmedia.com</a> and let us know your thoughts or leave a comment below</div><div class="aos-DS92-N">Please <a href="/login" target="_blank"><strong>sign in</strong></a> to comment.</div></div><div class="aos-FL aos-W100 aos-DF aos-DFXpand"><div id="CommentAndRatingShowingComment_670934" class="aos-FL aos-DS92-FTitle"></div><div class="aos-FR "><select id="CommentAndRatingOrderBy_670934" class="aos-DS92-FField aos-P5px aos-Select aos-DN" onchange="getCommentAndRating(670934,true,0,0);"><option value="1">Newest First</option><option value="2">Oldest First</option></select></div></div><div id="CommentAndRatingList_670934" class="ao-car-list aos-FL&#x20;aos-W100&#x20;aos-DS92-WYSEdit"></div></form></div></div></div>
					</div>
					<div class="aos-LBPLayout">
					<a id="aos-Article-Next" href="/news/ba-plans-to-expand-us-and-european-flights-after-quarantine-relaxation-29770"  title="BA plans to expand US and European flights after quarantine relaxation" class="aos-DF aos-DS92-Border  aos-DS92-BGColor aos-PS aos-W100" style="display:none;"><div class="aos-DS92-N aos-TAC aos-Br1-DF"><img src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/2010A6BrowseBarRightArrowIcon.png" class="aos-DIB" alt="BA plans to expand US and European flights after quarantine relaxation"><span class="aos-NS aos-DB">Next Article <span class="aos-FWB aos-DN aos-Br1-DB aos-Br3-DN aos-MT5px">BA plans to expand US and European flights after quarantine relaxation</span></span></div></a>
					</div>
					</div>
					<div id="aos-FeatureArticleEnd"></div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-228-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div id="aos-ArticleListing" class="aos-ListingDE aos-ContactListing aos-CA&#x20;aos-FL&#x20;aos-W100&#x20;aos-DFSW&#x20;start" data-dcc="5312" data-ipp="5" data-numbp=",,,," data-col="1,1,1,1,1"><div class="aos-de-contacts5312 aos-SHC aos-FL&#x20;aos-MTM5&#x20;aos-DFM5&#x20;aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ImageContainerTop aos-TAC aos-DIB" data-align="l"><span class="aos-ContactImageLink aos-DF&#x20;aos-TAC"><img src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;Users&#x2f;76E9481A-988D-09C9-9E6BD59087D8FE04&#x2f;76E9481A-988D-09C9-9E6BD59087D8FE04p.jpg&#x3f;cdn&#x3d;dt06032021040924" alt="Rob&#x20;Gill" title="Rob&#x20;Gill" class="aos-ContactImage aos-W100&#x20;aos-MW100&#x20;ao-BRadius50p" loading="lazy"></span></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth&#x20;aos-FR&#x20;aos-PLM5"><h2 class="aos-ArticleTitle aos-DS84-H2 aos-M0">Rob Gill</h2><div class="aos-ArticleTeaser aos-FL aos-W100"><div class="aos-ContactJobTitle aos-DB aos-MT5px aos-DS84-N">Senior contributor</div><div class="aos-ContactCompany aos-DS84-N">TTG Media Ltd.</div></div></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-DS81-WYSEdit"> <video src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/DAM/234/TA_seguro_Int__2021_30_EN.mp4" preload="auto" autoplay="autoplay" muted="muted" controls="controls" width="100%"></video> </div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="6" data-section="12"></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aoDF4_O"><div class="ao-tablerow"><div class="aoDF4_H">Most Read</div></div><div class="ao-tablerow"><div class="aoDF4_B ao-Cr"><div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="5315" data-ipp="5" data-numfl="5" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al5315 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS88-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/foreign-sec-raab-hints-at-green-and-amber-list-expansion-29732">Foreign sec Raab hints at green and amber list expansion</a></h2></div></div></div><div class="aos-de-al5315 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS88-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/tenerife-to-raise-covid-alert-status-from-monday-29667">Tenerife to raise Covid alert status from Monday</a></h2></div></div></div><div class="aos-de-al5315 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS88-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/tui-to-restart-holidays-to-more-amber-list-destinations-29581">Tui to restart holidays to more amber list destinations</a></h2></div></div></div><div class="aos-de-al5315 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS88-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/pm-confirms-traffic-light-system-review-this-week-29695">PM confirms traffic light system review this week</a></h2></div></div></div><div class="aos-de-al5315 aos-SHC aos-FL aos-MTM5 aos-DFM5 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ArticleTextContainer  aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS88-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/news/new-boss-for-hays-independence-group-as-it-seeks-to-grow-29615">New boss for Hays Independence Group as it seeks to grow</a></h2></div></div></div></div></div></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="7" data-section="12"></div>
								</div>
							</div>
							<div id="aoc-262-1" class="aoc">
								<div class="aoci">
							
							<div class="aoc">
								<div id="ttg__home-editio" class="aoci">
							<h3 class="aos-DS82-H3 aos-MBM3 aos-FL">Latest issue</h3><div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="5940" data-ipp="1" data-numfl="1" data-numbp1="" data-numbp2="" data-numbp3="" data-numbp4="" data-colfl="1" data-colbp1="1" data-colbp2="1" data-colbp3="1" data-colbp4="1"><div class="aos-de-al5940 aos-SHC aos-FL aos-MTM3 aos-DFM3 aos-W100 "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW"><div class="aos-ImageContainerTop aos-DF aos-W100 aos-MBXS3"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/digital-editions/read-ttg-july-2021-29249"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;TTG_July_2021_Cover.jpg" alt="Read&#x20;TTG&#x20;July&#x20;2021" title="Read&#x20;TTG&#x20;July&#x20;2021"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS82-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/digital-editions/read-ttg-july-2021-29249">Read TTG July 2021</a></h2></div></div></div></div>
								</div>
							</div>
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PTBS aor-PLRS" id="aor-229-1">
			<div class="aori">
				<div class="aoc">
					<div id="ttg__rec-section" class="aoci">
				<h3 class="aos-DS84-H3 aos-FL aos-W100 aos-MBM4">Recommended For You</h3><div id="aos-ArticleListing" class="aos-de-sar aos-FL aos-W100 aos-DFSW start"  data-ipp="5" data-dcc="5322" data-numfl="4" data-numbp1="3" data-numbp2="" data-numbp3="4" data-numbp4="" data-colfl="4" data-colbp1="3" data-colbp2="3" data-colbp3="2" data-colbp4="1"><div class="aos-de-sarc5322 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS84-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink" href="https://www.ttgmedia.com/news/ba-plans-to-expand-us-and-european-flights-after-quarantine-relaxation-29770" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;105&#x2f;iStock-487537456.jpg" alt="BA&#x20;plans&#x20;to&#x20;expand&#x20;US&#x20;and&#x20;European&#x20;flights&#x20;after&#x20;quarantine&#x20;relaxation" title="BA&#x20;plans&#x20;to&#x20;expand&#x20;US&#x20;and&#x20;European&#x20;flights&#x20;after&#x20;quarantine&#x20;relaxation"  class="aos-ArticleImage aos-Image aos-W100 aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH  aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS84-H2 aos-FL aos-W100 aos-BW aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/news/ba-plans-to-expand-us-and-european-flights-after-quarantine-relaxation-29770"  >BA plans to expand US and European flights after quarantine relaxation</a></h2><div class="aos-ArticleMetaData aos-DS84-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">30 Jul 2021</span></div></div></div></div><div class="aos-de-sarc5322 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS84-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink" href="https://www.ttgmedia.com/news/scenic-restarts-douro-cruises-after-17-month-gap-29769" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;185&#x2f;Douro_Portugal_Credit_Maksym_Kaharlytskyi_Unsplash_maksym-ka.jpg" alt="Scenic&#x20;restarts&#x20;Douro&#x20;cruises&#x20;after&#x20;17-month&#x20;gap" title="Scenic&#x20;restarts&#x20;Douro&#x20;cruises&#x20;after&#x20;17-month&#x20;gap"  class="aos-ArticleImage aos-Image aos-W100 aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH  aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS84-H2 aos-FL aos-W100 aos-BW aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/news/scenic-restarts-douro-cruises-after-17-month-gap-29769"  >Scenic restarts Douro cruises after 17-month gap</a></h2><div class="aos-ArticleMetaData aos-DS84-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">30 Jul 2021</span></div></div></div></div><div class="aos-de-sarc5322 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP "><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS84-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink" href="https://www.ttgmedia.com/news/tui-completes-670m-deal-to-sell-hotels-to-riu-29768" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;231&#x2f;IMG_2716_web.jpg" alt="Tui&#x20;completes&#x20;&euro;670m&#x20;deal&#x20;to&#x20;sell&#x20;hotels&#x20;to&#x20;Riu" title="Tui&#x20;completes&#x20;&euro;670m&#x20;deal&#x20;to&#x20;sell&#x20;hotels&#x20;to&#x20;Riu"  class="aos-ArticleImage aos-Image aos-W100 aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH  aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS84-H2 aos-FL aos-W100 aos-BW aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/news/tui-completes-670m-deal-to-sell-hotels-to-riu-29768"  >Tui completes €670m deal to sell hotels to Riu</a></h2><div class="aos-ArticleMetaData aos-DS84-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">30 Jul 2021</span></div></div></div></div><div class="aos-de-sarc5322 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-Br1-DN aos-Br3-DB"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS84-BGColor"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink" href="https://www.ttgmedia.com/news/italy-extends-quarantine-requirement-for-british-arrivals-29767" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;164&#x2f;Unsplash_Italy_Flag_jametlene-reskp-uoAs88xAnT8-unsplash.jpg" alt="Italy&#x20;extends&#x20;quarantine&#x20;requirement&#x20;for&#x20;British&#x20;arrivals" title="Italy&#x20;extends&#x20;quarantine&#x20;requirement&#x20;for&#x20;British&#x20;arrivals"  class="aos-ArticleImage aos-Image aos-W100 aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH  aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS84-H2 aos-FL aos-W100 aos-BW aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/news/italy-extends-quarantine-requirement-for-british-arrivals-29767"  >Italy extends quarantine requirement for British arrivals</a></h2><div class="aos-ArticleMetaData aos-DS84-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">30 Jul 2021</span></div></div></div></div></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PTBS aor-PLRS" id="aor-226-7">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<div class="ao-cpa"  data-theme="24" data-channel="781" data-item="29771" data-skin="104" data-placementarea="4" data-section="12"></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PTBS aor-PLRS" id="aor-200-1">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<div class="aos-DS85-WYSEdit"> <h3>Competitions</h3> </div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4829 aos-DS85-H4" data-dcc="4829"><div><a href="https://www.ttgmedia.com/competitions">VIEW ALL</a></div></div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__comps-section" class="aoci">
				<div id="aos-ArticleListing" class="aos-CA aos-de-alc aos-FL aos-W100 aos-DFSW start" data-dcc="4830" data-ipp="3" data-numfl="4" data-numbp1="3" data-numbp2="3" data-numbp3="4" data-numbp4="4" data-colfl="4" data-colbp1="3" data-colbp2="3" data-colbp3="2" data-colbp4="1"><div class="aos-de-al4830 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS85-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;236&#x2f;Summer_sizzler_web_image_810x540.jpg" alt="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition" title="Enter&#x20;TTG&rsquo;s&#x20;Summer&#x20;Sizzler&#x20;competition"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS85-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/enter-ttgs-summer-sizzler-competition-29649">Enter TTG’s Summer Sizzler competition</a></h2><div class="aos-ArticleMetaData aos-DS85-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">26 Jul 2021</span></div></div></div></div><div class="aos-de-al4830 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS85-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;127&#x2f;Tampa_Paddleboard_web.jpg" alt="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay" title="Win&#x20;1&#x20;of&#x20;10&#x20;summer&#x20;bundles&#x20;with&#x20;Visit&#x20;Tampa&#x20;Bay"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS85-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-1-of-10-summer-bundles-with-visit-tampa-bay-29529">Win 1 of 10 summer bundles with Visit Tampa Bay</a></h2><div class="aos-ArticleMetaData aos-DS85-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">16 Jul 2021</span></div></div></div></div><div class="aos-de-al4830 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi aos-ArticleType-Competition"><div class="aos-SHCi aos-FL aos-W100 aos-PosR aos-OFH aos-H100 aos-DFi aos-DFW aos-DS85-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-DF" href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323"><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;234&#x2f;Ramla_Bay_web.jpg" alt="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays" title="Win&#x20;a&#x20;holiday&#x20;to&#x20;Malta&#x20;for&#x20;two&#x20;with&#x20;easyJet&#x20;holidays"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS85-H2 aos-FL aos-W100 aos-M0"><a href="https://www.ttgmedia.com/competitions/win-a-holiday-to-malta-for-two-with-easyjet-holidays-29323">Win a holiday to Malta for two with easyJet holidays</a></h2><div class="aos-ArticleMetaData aos-DS85-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate  aos-MT5px aos-NM aos-FL">06 Jul 2021</span></div></div></div></div><div class="aos-FL aos-W100 "><a class="aos-DS85-HButton aos-TAC aos-FL aos-W100 aos-MTM4" title="VIEW&#x20;ALL" href="https&#x3a;&#x2f;&#x2f;www.ttgmedia.com&#x2f;competitions">VIEW ALL</a></div></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PTBS aor-PLRS" id="aor-201-1">
			<div class="aori">
				<div class="aoc">
					<div class="aoci">
				<div class="aos-DS85-WYSEdit"> <h3>Our Next Events</h3> </div>
					</div>
				</div>
				<div class="aoc">
					<div class="aoci">
				<div class="aos-de-sb aos-DT aos-de-stb-4834 aos-DS85-H4" data-dcc="4834"><div><a href="https://www.ttgmedia.com/events">VIEW ALL</a></div></div>
					</div>
				</div>
				<div class="aoc">
					<div id="ttg__events-section" class="aoci">
				<div id="aos-EventListing" class="aos-CA aos-de-al aos-FL aos-W100 aos-DFSW start "><div class="aos-de-al4835 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW aos-DS91-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-PosR aos-DB" href="https://www.ttgmedia.com/digital-destinations-festival" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;223&#x2f;DDF_website_image_810x540_METhumb.jpg" alt="TTG&#x20;Digital&#x20;Destinations&#x20;Festival" title="TTG&#x20;Digital&#x20;Destinations&#x20;Festival"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS91-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/digital-destinations-festival" >TTG Digital Destinations Festival</a></h2><div class="aos-ArticleMetaData aos-DS91-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">17 Aug 2021</span></div></div></div></div><div class="aos-de-al4835 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW aos-DS91-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-PosR aos-DB" href="https://www.ttgmedia.com/luxpo-virtual" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;218&#x2f;Luxpo_Thumbnail_Main.jpg" alt="TTG&#x20;Luxury&#x20;Virtual&#x20;Luxpo" title="TTG&#x20;Luxury&#x20;Virtual&#x20;Luxpo"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS91-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="https://www.ttgmedia.com/luxpo-virtual" >TTG Luxury Virtual Luxpo</a></h2><div class="aos-ArticleMetaData aos-DS91-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate   aos-NM aos-FL">24 Aug 2021</span></div></div></div></div><div class="aos-de-al4835 aos-SHC aos-FL aos-MTM4 aos-DFM4 aos-W25 aos-Br1-W33 aos-Br3-W50 aos-Br4-W100-KP  aos-OFVi aos-ArticleType-Event"><div class="aos-SHCi aos-FL aos-W100 aos-H100 aos-PosR aos-OFH aos-DFi aos-DFW aos-DS91-BGColor aos-BoxShadow"><div class="aos-ImageContainerTop aos-DF aos-W100"><a class="aos-ArticleImageLink aos-PosR aos-DB" href="/travel-industry-awards" ><img loading="lazy" src="https&#x3a;&#x2f;&#x2f;d2osdnqd2igqfx.cloudfront.net&#x2f;AcuCustom&#x2f;Sitename&#x2f;DAM&#x2f;227&#x2f;TIA_2021_thumbnail-crop.jpg" alt="The&#x20;Travel&#x20;Industry&#x20;Awards&#x20;by&#x20;TTG" title="The&#x20;Travel&#x20;Industry&#x20;Awards&#x20;by&#x20;TTG"  class="aos-ArticleImage aos-Image aos-MW100" /></a></div><div class="aos-ArticleTextContainer aos-OFH aos-DynWidth aos-PS4 aos-FL aos-W100"><h2 class="aos-ArticleTitle aos-DS91-H2 aos-FL aos-W100 aos-M0 aos-MB5px"><a href="/travel-industry-awards" >The Travel Industry Awards by TTG</a></h2><div class="aos-ArticleMetaData aos-DS91-MData aos-W100 aos-FL aos-DF aos-DFW aos-TAL"><span class="aos-ArticleDate aos-MR10px  aos-NM aos-FL">30 Sep 2021</span><span class="aos-ArticleLocation aos-NM aos-FL aos-DF  ">Magazine London</span></div></div></div></div></div>
					</div>
				</div>
			</div>
		</div>
		<div class="aor aor-PTBM aor-PLRS" id="aor-207-1">
			<div class="aori">
				<div id="aoc-208-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<a href="/"><img id="aoImage4943" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgLogo.svg" alt="TTG - Travel Trade Gazette" title="TTG - Travel Trade Gazette" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<img id="aoImage4947" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/19ttgStrapline.svg" alt="For Smarter, Better, Fairer Travel" title="For Smarter, Better, Fairer Travel" loading="lazy" />
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-DS89-WYSEdit"> TTG Media Limited.<br />Place of registration: England and Wales.<br />Company number 08723341.<br />Registered address: 6th Floor, 2 London Wall Place, London EC2Y 5AU </div>
								</div>
							</div>
					</div>
				</div>
				<div id="aoc-209-1" class="aoc">
					<div class="aoci">
				
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4949 aos-DS89-N" data-dcc="4949"><div><a href="https://www.ttgmedia.com/about-us">About Us</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4950 aos-DS89-N" data-dcc="4950"><div><a href="https://www.ttgmedia.com/advertise">Advertise</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4951 aos-DS89-N" data-dcc="4951"><div><a href="https://www.ttgmedia.com/privacy">Privacy</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4952 aos-DS89-N" data-dcc="4952"><div><a href="https://www.ttgmedia.com/contacts">Contacts</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4961 aos-DS89-N" data-dcc="4961"><div><a href="https://www.ttgmedia.com/newsletters">Newsletters</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4962 aos-DS89-N" data-dcc="4962"><div><a href="https://www.ttgmedia.com/cookies">Cookies</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4963 aos-DS89-N" data-dcc="4963"><div><a href="https://www.ttgmedia.com/ourvision">Our Vision</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4964 aos-DS89-N" data-dcc="4964"><div><a href="https://www.ttgmedia.com/worldwide/worldwide/meet-the-ttg-worldwide-network">Worldwide</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4965 aos-DS89-N" data-dcc="4965"><div><a href="https://www.ttgmedia.com/terms">T&Cs</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4966 aos-DS89-N" data-dcc="4966"><div><a href="/digital-editions/subscribe">Subscribe</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4967 aos-DS89-N" data-dcc="4967"><div><a href="https://www.ttgmedia.com/feeds">Feeds</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<div class="aos-de-sb aos-DT aos-de-stb-4968 aos-DS89-N" data-dcc="4968"><div><a href="https://www.ttgmedia.com/refunds">Refunds</a></div></div>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://twitter.com/ttgmedia"><img id="aoImage4975" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/2015TTGIconTwitter.svg" alt="Follow us on Twitter" title="Follow us on Twitter" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://www.linkedin.com/company/ttg-media/"><img id="aoImage4976" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/2015TTGIconLinkdIn.svg" alt="Linked In" title="Linked In" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://www.facebook.com/TravelTradeGazette"><img id="aoImage4977" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/2015TTGIconFB.svg" alt="Facebook" title="Facebook" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://www.instagram.com/ttgmedia/"><img id="aoImage4978" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/Instagram-grey-icon.svg" alt="Instagram" title="Instagram" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://www.youtube.com/channel/UCtTYf3GOQgtZyxKVZbRXPHg"><img id="aoImage4979" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/youtube-icon.svg" alt="YouTube" title="YouTube" loading="lazy" /></a>
								</div>
							</div>
							<div class="aoc">
								<div class="aoci">
							<a href="https://soundcloud.com/ttgmedia"><img id="aoImage4980" src="https://d2osdnqd2igqfx.cloudfront.net/AcuCustom/Sitename/Icon/Icons/Soundcloud-grey-2.svg" alt="Soundcloud" title="Soundcloud" loading="lazy" /></a>
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>

		
	</div>
	<a id="Bottom" data-ItemsShowing="29771,29649,29529,29323,28891,28042,28640,28981,29096,29747,27670,25654,18675,29287,29770,29732,29667,29581,29695,29615,29249,29769,29768,29767"></a>

	<!-- Generated on server:15861 at: {ts '2021-08-02 07:13:43'} 536 (guest cache) --> 
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery-3.5.1.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/enquire.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery-scrolltofixed-min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery-ui.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery.ba-dotimeout.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/LoginDE/DC_LoginDE.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcDesignCentre/js/DC_Skin.js?cdn=348"></script>
	<script type="text/javascript" src="/AfcTemp/DesignCentre/cus.cfm/Fonts_36f75367-b12a-64d6-a011a501cafd5e23_7C857657-DD21-4697-915F-0BABD72BCF90.js"></script> 
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTemp/DesignCentre/Skin/DC_Skin104.js?cdn=dt07302021090331"></script>
		<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfoSocialBookMark/js/SocialBookmarks.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery.autogrow.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/jquery.xmldom.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/BootstrapModal/bootstrap-modal.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/BootstrapModal/bootstrap-modal.affino.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jsAlertDialogs/jquery.alerts.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfoCommentAndRating/JS/SD_CAR.source.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcTool/jquery/Fancybox/jquery.fancybox.min.js?cdn=348"></script>
	<script type="text/javascript" src="https://d2osdnqd2igqfx.cloudfront.net/AfcStandard/js/SD_FeaturedArticleDisplay.source.js?cdn=348"></script>
<script></script> <script></script>
<style>
#qp_all3203993 {
float: none; margin: auto; text-align: center;
}
</style> 	<script type="text/javascript">// Add class to body if scrolled above 100px
window.addEventListener('load', e => {
  window.addEventListener('scroll', e => {

    if (window.innerWidth > 1025 && (document.body.scrollTop > 0 || document.documentElement.scrollTop > 0)) {
      document.body.classList.add('ttg__nav-scrolled')
    } else {
      document.body.classList.remove('ttg__nav-scrolled')
    }
  })
})


// Add inner span to Design Frame Title
$( ".aoDF4_H" ).wrapInner( "<span class='ttg__df-header-label'></span>")
$( ".aoDF5_H" ).wrapInner( "<span class='ttg__df-header-dots'></span>")
$( ".aoDF6_H" ).wrapInner( "<span class='ttg__df-header-solid'></span>")
$( ".aoDF7_H" ).wrapInner( "<span class='ttg__df-header-dots-lt'></span>")
$( ".aoDF9_H" ).wrapInner( "<span class='ttg__most-read-features'></span>")


//Remove section link on Features
if( $('#ttg_featureArticle .aos-SectionTitle').length > 0 ){
   document.querySelector('#ttg_featureArticle .aos-SectionTitle').removeAttribute('href')
}(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));(function(i,s,o,g,r,a,m){i['QP']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//scripts.poll-maker.com/3012/pollembed.js','qp');</script>


</body>
</html>

